MedievaLands Forums

Teleport pass says Nothing happens when you use that item.

Back to Forum
Pudva

First things first, I like the game very much, and appreciate the tremendous effort give by the developer!

As the title says, when I try to use the teleport pass, it does nothing, besides telling me, that Nothing happens when you use that item. It was working fine, until maybe friday, unfortunately I cant remember exactly when or where my character was, when this bug started, but teleport pass doesnt work ever since. Things, which I have tried-

1) Repairing the game from the client. Didnt help.

2) Reinstalling the client, even tried on another computer, fresh install, problem still persists.

3) Created a new character for testing this, and it could not teleport from the beginning.

Thanks in advance for looking into this!

Ps. could not use apostrophes, colons or quatation marks, due to foreing keyboard, and the special characters issues someone mention in a previous post.

Edited Feb 6, 2022

ZaneDubya

Hail Pudva, and thanks for the heads up.

I've fixed the teleport passes (and possibly fixed a similar bug with other items).

Take care, and keep in touch!

Pudva

Wow, thanks for the quickest fix, I have ever witnessed! Teleport passes, and prisms work perfectly now!

1 of 1


Terms of Service - Privacy Policy - Rules of Conduct

Made with love in MPLS. Write to me at hello@medievalands.com.